<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>   BCF Announces Fall Graduation       &#8230;&#8230;&#8230;  : Foster Folly News, Chipley, Florida</title>

<link rel="stylesheet" href="http://fosterfollynews.com/wp-content/themes/wp-bold-child/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://fosterfollynews.com/wp-content/themes/wp-bold111/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://fosterfollynews.com/wp-content/themes/wp-bold111/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://fosterfollynews.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foster Folly News, Chipley, Florida &raquo; Feed" href="http://fosterfollynews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fosterfollynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://fosterfollynews.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://fosterfollynews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://fosterfollynews.com/wp-content/themes/wp-bold111/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://fosterfollynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fosterfollynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"cf2267957d","ajaxurl":"http:\/\/fosterfollynews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/themes/wp-bold111/js/external.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/themes/wp-bold111/js/suckerfish.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/themes/wp-bold111/js/jquery.mobilemenu.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://fosterfollynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fosterfollynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fosterfollynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='90 Percent of Senior Drivers Don’t Make Vehicle Adjustments That Can Improve Safety         &#8230;&#8230;' href='http://fosterfollynews.com/2017/12/02/90-percent-of-senior-drivers-dont-make-vehicle-adjustments-that-can-improve-safety/' />
<link rel='next' title='Growing #TrueLeaders          &#8230;&#8230;&#8230;' href='http://fosterfollynews.com/2017/12/02/growing-trueleaders/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/" />
<link rel='shortlink' href='https://wp.me/p3bNXw-zVy' />
<link rel="alternate" type="application/json+oembed" href="http://fosterfollynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffosterfollynews.com%2F2017%2F12%2F02%2Fbcf-announces-fall-graduation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fosterfollynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffosterfollynews.com%2F2017%2F12%2F02%2Fbcf-announces-fall-graduation%2F&#038;format=xml" />
<meta property="fb:app_id" content="1851835408408893"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- Alternate Stylesheet -->
<link href="http://fosterfollynews.com/wp-content/themes/wp-bold111/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {font-family:Arial,Helvetica,sans-serif;color:#2a2a2b;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a,.post-title a:link,.post-title a:visited {color:#1015d6 !important;}
.post-title a:hover,.post-title a:active {color:#9e1019 !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-size:11pt;font-weight:normal;font-family:Arial,Helvetica,sans-serif;background:#333333;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#topnav ul a:hover,#topnav ul ul a:hover {color:#f23224;}
.maincontent, #content {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited, #content a, #content a:link, #content a:visited {color:#0505b3;}
.maincontent a:hover, .maincontent a:active, #content a:hover, #content a:active {color:#9e1019;}
</style>

<!-- Styles from custom.css -->
<link href="http://fosterfollynews.com/wp-content/themes/wp-bold-child/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->
<meta name="description" content="The Baptist College of Florida (BCF) in Graceville will hold commencement exercises on Friday, December 8, at 10:00 a.m. for forty-six graduates who have completed all of the requirements to earn their degree. For graduating seniors, the commencement ceremony held in the BCF Wellness Center will mark the completion of determination, hard work, sacrifice, and&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BCF Announces Fall Graduation       &#8230;&#8230;&#8230;" />
<meta property="og:url" content="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/" />
<meta property="og:description" content="The Baptist College of Florida (BCF) in Graceville will hold commencement exercises on Friday, December 8, at 10:00 a.m. for forty-six graduates who have completed all of the requirements to earn t…" />
<meta property="article:published_time" content="2017-12-02T10:35:09+00:00" />
<meta property="article:modified_time" content="2017-11-30T23:16:36+00:00" />
<meta property="og:site_name" content="Foster Folly News, Chipley, Florida" />
<meta property="og:image" content="http://fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094-683x1024.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="BCF Announces Fall Graduation       &#8230;&#8230;&#8230;" />
<meta name="twitter:card" content="summary" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://fosterfollynews.com/?custom-css=08ecbfb38c" />
		

</head>

<body class="post-template-default single single-post postid-138108 single-format-standard c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://fosterfollynews.com" title="Foster Folly News, Chipley, Florida"><img src="http://fosterfollynews.com/wp-content/uploads/2017/03/ffnheader001-3.jpg" alt="Foster Folly News, Chipley, Florida" /></a>
					</div>
											</div>
		</div>

				<div class="nav-wrapper">
			<div id="topnav">
									<ul class="nav clearfix">
						<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="/">Home</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62"><a href="http://fosterfollynews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://fosterfollynews.com/category/news/">All News</a></li>
	<li id="menu-item-105482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105482"><a href="http://fosterfollynews.com/whats-happening-in-our-area-2/">What&#8217;s Happening</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://fosterfollynews.com/category/news/events/">Special Events</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://fosterfollynews.com/category/news/oped/">OP/ED</a></li>
	<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://fosterfollynews.com/gas-prices/">Local Gas Prices</a></li>
	<li id="menu-item-44506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44506"><a href="http://fosterfollynews.com/category/news/food/">Food &#038; Recipes</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://fosterfollynews.com/category/news/gardening/">Gardening</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://fosterfollynews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://fosterfollynews.com/thought-for-the-day/">Thought for the Day</a></li>
	<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://fosterfollynews.com/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-105480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105480"><a href="http://fosterfollynews.com/whats-happening-in-our-area-2/">What&#8217;s Happening</a></li>
<li id="menu-item-105485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105485"><a href="http://fosterfollynews.com/category/news/events/">Special Events</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://fosterfollynews.com/category/news/oped/">OP/ED</a></li>
<li id="menu-item-105420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105420"><a href="http://fosterfollynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-105488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105488"><a href="http://fosterfollynews.com/category/news/gardening/">Gardening</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="http://fosterfollynews.com/weather/">Weather</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65"><a href="http://fosterfollynews.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://fosterfollynews.com/contact-us/">Contact Information</a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://fosterfollynews.com/foster-folly-news-privacy-statement/">Privacy Statement</a></li>
</ul>
</li>
					</ul>
							</div>
		</div>
		
		
		
	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				

				<div class="post" id="post-main-138108">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="http://fosterfollynews.com/author/kathymfoster/" title="Posts by kathymfoster" rel="author">kathymfoster</a></span>

	<span class="meta-date">December 2, 2017</span>

	
	<span class="meta-view"><a href="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/" rel="nofollow" title="Permanent Link to BCF Announces Fall Graduation       &#8230;&#8230;&#8230;">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/" rel="bookmark" title="Permanent Link to BCF Announces Fall Graduation       &#8230;&#8230;&#8230;">BCF Announces Fall Graduation       &#8230;&#8230;&#8230;</a></h1>

							<p>The Baptist College of Florida (BCF) in Graceville will hold commencement exercises on Friday, December 8, at 10:00 a.m. for forty-six graduates who have completed all of the requirements to earn their degree. For graduating seniors, the commencement ceremony held in the BCF Wellness Center will mark the completion of determination, hard work, sacrifice, and many long study hours. The Baptist College of Florida will be awarding forty-three undergraduate degrees, two Master’s degrees, and one honorary doctorate.</p>
<p>For more information on The Baptist College of Florida, or to learn about the 24 degrees and programs offered, please call 800.328.2660 or visit the website at www.baptistcollege.edu.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="138103" data-permalink="http://fosterfollynews.com/2017/11/22/standing-ovation-for-christmas-musical-and-a-stroll-through-heritage-village__trashed/img_2094/" data-orig-file="https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?fit=1200%2C1800" data-orig-size="1200,1800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;John Lain&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1449833932&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;154&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2094" data-image-description="" data-medium-file="https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?fit=683%2C1024" class="aligncenter size-large wp-image-138103" src="https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?resize=683%2C1024" alt="" srcset="https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?resize=683%2C1024 683w, https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?resize=200%2C300 200w, https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?resize=768%2C1152 768w, https://i2.wp.com/fosterfollynews.com/wp-content/uploads/2017/11/IMG_2094.jpg?w=1200 1200w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p>BCF President Thomas A. Kinchen prepares to honor forty-six graduates who have completed all of their requirements to receive their diploma.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/" data-text="BCF Announces Fall Graduation       ........."  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/></fb:comments-count> </p><div class="fb-comments" data-href="http://fosterfollynews.com/2017/12/02/bcf-announces-fall-graduation/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="http://fosterfollynews.com/category/news/" rel="category tag">Local News</a></span>
	</div>
						
						<div id="related" class="clearfix">

	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://fosterfollynews.com/feed/"><img class="rss-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold-child/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/fosterfollynews/"><img class="facebook-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold-child/images/facebook.png" alt="Connect on Facebook" align="top" /></a>








	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/fosterfollynews"><img class="youtube-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold-child/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
	</div>

</div>
					</div>

				</div>

				

			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle"><span>Search Foster Folly News</span></h3><form id="searchform" method="get" action="http://fosterfollynews.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect With Us</span></h3><div class="textwidget"><p>Connect with us on the following social media platforms.</p>
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://fosterfollynews.com/feed/"><img class="rss-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold-child/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/fosterfollynews/"><img class="facebook-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold-child/images/facebook.png" alt="Connect on Facebook" align="top" /></a>








	<a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/fosterfollynews"><img class="youtube-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold-child/images/youtube.png" alt="Connect on YouTube" align="top" /></a>

</div>
		</div>
		</div></div><div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><h3 class="widgettitle"><span>Sponsored Advertisements</span></h3><div class="banner125 clearfix">

<div style="margin-bottom:12px;">
<a href='http://www.communitysouth.net'><img src='/buttons/250xCS-New-Fall.gif' alt='click here' width='300px'  /></a>
</div>

<div style="margin-bottom:12px;">
<a href='http://www.chipleytherapygroup.com'><img src='/buttons/chipleytherapy.jpg' alt='click here' width='300px'  /></a>
</div>

<div style="margin-bottom:12px;">
<a href='http://www.onesouthbank.com'><img src='/buttons/onesouth250b.gif' alt='click here' width='300px'   /></a>
</div>

<div style="margin-bottom:12px;">
<a href='https://www.facebook.com/Chipley-Christmas-Fest-Parade-1498842267061386/'><img src='/buttons/chipleychristmas.jpg' alt='visit facebook page' width='300px'   /></a>
</div>

<div style="margin-bottom:12px;">
<a href='http://rivertown.cc'><img src='/buttons/rivertown.jpg' alt='click here' width='300px'   /></a>
</div>


<div style="margin-bottom:12px;">
<a href='http://www.realfloridamagazine.org/'><img src='/buttons/realfloridamagazine250.jpg' alt='click here' width='300px'   /></a>
</div>


<div style="margin-bottom:12px;">
<a href='http://www.fosterfollynews.com/local-restaurants/'><img src='/buttons/localrestaurants250x130.jpg' alt='click here' width='300px' /></a>
</div>


<div style="margin-bottom:12px;">
<a href='http://www.visitwcfla.com/events/veterans-day-powwow/'><img src='/buttons/2017muscogee.gif' alt='click here' width='300px' /></a>
</div>



<div class="clear"></div>

<!-- begin small banner ads -->


<div class="banner125x125 ad left">
<a href='http://festivalsandevents.com/festival.php?state=FL'><img src='/buttons/festivalsandevents.jpg' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://www.streettalkamerica.com/'><img src='/buttons/streettalk.gif' alt='click here' width='125px' height='125px' /></a>
</div>


<div class="banner125x125 ad left">
<a href='http://www.flhsmv.gov/fhp/traffic/crs_h002.htm'><img src='/buttons/fhptraffic.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://www.wcso.us/reportacrime.htm'><img src='/buttons/wcsotipline.gif' alt='click here' width='125px' height='125px' /></a>
</div>



<div class="banner125x125 ad left">
<a href='http://fosterfollynews.com/2017/10/26/132300/'><img src='/buttons/williamsav.jpg' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://sbrcpa.com'><img src='/buttons/chipleyaccounting.gif' alt='click here' width='125px' height='125px' /></a>
</div>






<div class="banner125x125 ad left">
<a href='http://www.spanishtrailplayhouse.com/'><img src='/buttons/spanishtrail.jpg' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad left">
<a href='http://visitwcfla.com/'><img src='/buttons/visitwashingtoncounty.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://www.washcocoa.com'><img src='/buttons/wccoa.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad left">
<a href='http://www.wzep1460.com'><img src='/buttons/wzep1460.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<img src='/buttons/nfch_facial_plastics.gif' alt='NFCH Facial Plastics' width='125px' height='125px' />
</div>

<div class="banner125x125 ad left">
<img src='/buttons/nfch_taing_berry.gif' alt='Chipley Dr. Taing & Dr. Berry' width='125px' height='125px' />
</div>

<div class="banner125x125 ad right">
<a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad left">
<a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a>
</div>


<div class="banner125x125 ad right">
<a href='http://www.washingtonfl.com '><img src='/buttons/washingtoncountyflorida.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad left">
<a href='http://www.familywatchdog.us'><img src='/buttons/familywatchdog.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://www.wcso.us/reportacrime.htm'><img src='/buttons/crimestoppers.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad left">
<a href='http://www.wcso.us/reportacrime.htm'><img src='/buttons/wcsocase.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a>
</div>


<div class="banner125x125 ad left">
<a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a>
</div>

<div class="banner125x125 ad right">
<a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a>
</div>



</div></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-wrap"><h3 class="widgettitle"><span>Tag Cloud</span></h3><div class="tagcloud"><a href="http://fosterfollynews.com/category/news/chipley/" class="tag-cloud-link tag-link-20 tag-link-position-1" style="font-size: 11.532110091743pt;" aria-label="Chipley (49 items)">Chipley</a>
<a href="http://fosterfollynews.com/category/news/food/" class="tag-cloud-link tag-link-40 tag-link-position-2" style="font-size: 12.302752293578pt;" aria-label="Food (65 items)">Food</a>
<a href="http://fosterfollynews.com/category/news/gardening/" class="tag-cloud-link tag-link-15 tag-link-position-3" style="font-size: 11.532110091743pt;" aria-label="Gardening (49 items)">Gardening</a>
<a href="http://fosterfollynews.com/category/news/" class="tag-cloud-link tag-link-5 tag-link-position-4" style="font-size: 22pt;" aria-label="Local News (2,160 items)">Local News</a>
<a href="http://fosterfollynews.com/category/obituaries/" class="tag-cloud-link tag-link-14 tag-link-position-5" style="font-size: 16.926605504587pt;" aria-label="Obituaries (346 items)">Obituaries</a>
<a href="http://fosterfollynews.com/category/news/oped/" class="tag-cloud-link tag-link-16 tag-link-position-6" style="font-size: 8pt;" aria-label="OP/ED (13 items)">OP/ED</a>
<a href="http://fosterfollynews.com/category/news/events/" class="tag-cloud-link tag-link-30 tag-link-position-7" style="font-size: 9.9908256880734pt;" aria-label="Special Events (28 items)">Special Events</a>
<a href="http://fosterfollynews.com/category/news/vernon/" class="tag-cloud-link tag-link-21 tag-link-position-8" style="font-size: 9.9908256880734pt;" aria-label="Vernon (28 items)">Vernon</a>
<a href="http://fosterfollynews.com/category/news/wausau/" class="tag-cloud-link tag-link-22 tag-link-position-9" style="font-size: 8.8348623853211pt;" aria-label="Wausau (18 items)">Wausau</a></div>
</div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->


<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2017 Foster Folly News, Chipley, Florida. <a rel="nofollow" href="http://www.solostream.com">WordPress Theme by Solostream.</a>
</p>
	</div>
</div>

	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://fosterfollynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/jetpack/modules/holiday-snow/snowstorm.js?ver=1.43.20111201'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/fosterfollynews.com\/wp-admin\/admin-ajax.php","nonce":"af00327dc5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/fosterfollynews.com\/wp-login.php?redirect_to=http%3A%2F%2Ffosterfollynews.com%2F2017%2F12%2F02%2Fbcf-announces-fall-graduation%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fosterfollynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1851835408408893&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'47142662',post:'138108',tz:'-6',srv:'fosterfollynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '47142662', '138108' ]);
</script>

</body>

</html>