<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<link rel="stylesheet" type="text/css" href="http://fosterfollynews.com/wp-content/cache/minify/95cc2.css" media="all" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>4-H Members Teaming Up to Comfort Cancer Patients &#8230;&#8230;.. : Foster Folly News, Chipley, Florida</title>
<link rel="shortcut icon" href="http://fosterfollynews.com/wp-content/themes/wp-bold108/favicon.ico" />
<link rel="pingback" href="http://fosterfollynews.com/xmlrpc.php" />
<link rel="stylesheet" href="http://fosterfollynews.com/wp-content/themes/wp-bold108/style.css" type="text/css" media="screen, print" />
<link rel="stylesheet" type="text/css" media="print" href="http://fosterfollynews.com/wp-content/themes/wp-bold108/print.css" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Foster Folly News, Chipley, Florida &raquo; Feed" href="http://fosterfollynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Foster Folly News, Chipley, Florida &raquo; Comments Feed" href="http://fosterfollynews.com/comments/feed/" />
<script type="text/javascript">
/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fosterfollynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/
</script>
<style type="text/css">
/*<![CDATA[*/
img.wp-smiley,img.emoji {
display:inline!important;
border:none!important;
box-shadow:none!important;
height:1em!important;
width:1em!important;
vertical-align:-.1em!important;
background:none!important;
margin:0 .07em!important;
padding:0!important;
}
/*]]>*/
</style>

<script type="text/javascript">
//<![CDATA[
var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-37335403-1']);_gaq.push(['_gat._forceSSL']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();
//]]>
</script>
<script type="text/javascript" src="http://fosterfollynews.com/wp-content/cache/minify/95960.js">
</script>
<script type='text/javascript'>
//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]>
</script>
<script type="text/javascript" src="http://fosterfollynews.com/wp-content/cache/minify/1a319.js">
</script>
<script type='text/javascript'>
//<![CDATA[
var WuWidget={"apiKey":"3ffab52910ec1a0e","_wpnonce":"9a92f640e2","ajaxurl":"http:\/\/fosterfollynews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
//]]>
</script>
<script type="text/javascript" src="http://fosterfollynews.com/wp-content/cache/minify/3db1f.js">
</script>
<link rel='https://api.w.org/' href='http://fosterfollynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fosterfollynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fosterfollynews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Florida Baptist Disaster Relief Volunteers Converge on Blue Springs &#8230;&#8230;..' href='http://fosterfollynews.com/2017/02/19/florida-baptist-disaster-relief-volunteers-converge-on-blue-springs/' />
<link rel='next' title='&#8216;Bontrager Family Singers&#8217; coming First Presbyterian of Chipley on Feb. 24th &#8230;&#8230;..' href='http://fosterfollynews.com/2017/02/19/bontrager-family-singers-coming-first-presbyterian-of-chipley-on-feb-24th/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" />
<link rel='shortlink' href='http://wp.me/p3bNXw-nT8' />
<link rel="alternate" type="application/json+oembed" href="http://fosterfollynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffosterfollynews.com%2F2017%2F02%2F19%2Fteaming-up-to-comfort-cancer-patients%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fosterfollynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffosterfollynews.com%2F2017%2F02%2F19%2Fteaming-up-to-comfort-cancer-patients%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type="text/css">
/*<![CDATA[*/
body {
font-family:Arial,Helvetica,sans-serif;
color:#2a2a2b;
}

h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {
font-family:Arial,Helvetica,sans-serif;
font-weight:700!important;
}

.post-title a,.post-title a:link,.post-title a:visited {
color:#1015d6!important;
}

.post-title a:hover,.post-title a:active {
color:#9e1019!important;
}

#sitetitle .title,#sitetitle .description {
float:none;
text-indent:-999em;
position:absolute;
display:none;
left:-999em;
}

#topnav,#topnav ul ul a {
font-size:11pt;
font-family:Arial,Helvetica,sans-serif;
background:#333;
}

#topnav {
border:0;
}

#topnav ul ul,#topnav ul ul a {
border-color:#fff;
}

#topnav ul li.searchform {
padding-right:4px;
padding-left:4px;
}

#topnav ul a,#topnav ul ul a {
color:#fff;
}

#topnav ul a:hover,#topnav ul ul a:hover {
color:#f23224;
}

.maincontent {
font-size:10pt;
}

.maincontent a,.maincontent a:link,.maincontent a:visited {
color:#0505b3;
}

.maincontent a:hover,.maincontent a:active {
color:#9e1019;
}
/*]]>*/
</style>
<meta property="og:site_name" content="Foster Folly News, Chipley, Florida" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="420419391418000" />
<meta property="og:url" content="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" />
<meta property="og:title" content="4-H Members Teaming Up to Comfort Cancer Patients &#8230;&#8230;.." />
<meta property="og:description" content="4-H teens from across the Panhandle of Florida are teaming up with Youth Service America and Farm Credit of Northwest Florida to bring comfort to cancer patients. Each year, teens across the Florida panhandle convene for a weekend to practice leadership skills, learn workforce skills and participate in service to their communities.  This years’ event&hellip;" />
<meta property="article:published_time" content="2017-02-19T10:04:45+00:00" />
<meta property="article:modified_time" content="2017-02-17T16:30:41+00:00" />
<meta property="article:author" content="http://fosterfollynews.com/author/kathymfoster/" />
<meta property="article:section" content="Local News" />
<style type="text/css" id="wp-custom-css">
/*<![CDATA[*/
#breadcrumbs {
font-size:100%;
}

#outer-wrap,#contentleft {
position:static;
}

table {
overflow:visible;
}

.river_readings {
clear:both;
border:1px solid #CCC;
width:98%;
margin:0 5px 5px 0;
padding:10px;
}

.river_readings h2 {
display:block;
color:#FFF;
background:#666;
font-size:110%;
font-weight:400;
margin:0 0 10px;
padding:4px;
}

.river_left {
clear:right;
float:left;
}

.river_clear {
clear:both;
}

#sidebar .banner125x125 {
background:#FFF;
padding:0;
}

#sidebar .banner125x125.ad.left {
float:left;
width:125px;
height:125px;
}

#sidebar .banner125x125.ad.right {
float:right;
width:125px;
height:125px;
}
/*]]>*/
</style>
<meta name="viewport" content="width=device-width" />
<script type="text/javascript">
//<![CDATA[
jQuery(function(){jQuery('#topnav .nav').mobileMenu();jQuery('#catnav .catnav').mobileMenu({defaultText:'Select a Page or Category'});});
//]]>
</script>
</head>
<body class="post-template-default single single-post postid-91830 single-format-standard c-sw">
<div id="outer-wrap">
<div id="wrap">
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo"><a href="http://fosterfollynews.com" title="Foster Folly News, Chipley, Florida"><img src="http://fosterfollynews.com/wp-content/uploads/2013/01/ffnheader001.jpg" alt="Foster Folly News, Chipley, Florida" /></a></div>
</div>
</div>
<div id="topnav">
<ul class="nav clearfix">
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="/">Home</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62"><a href="http://fosterfollynews.com/category/news/">Local News</a>
<ul class="sub-menu">
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-229"><a href="http://fosterfollynews.com/category/news/">All Local News</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://fosterfollynews.com/category/news/arrest-reports/">Arrest Reports</a></li>
<li id="menu-item-829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-829"><a href="http://fosterfollynews.com/gas-prices/">Chipley Area Gas Prices</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="http://fosterfollynews.com/category/news/events/">Special Events</a></li>
<li id="menu-item-44506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44506"><a href="http://fosterfollynews.com/category/news/food/">Food</a></li>
<li id="menu-item-43117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43117"><a href="http://fosterfollynews.com/category/news/tech/">Tech</a></li>
<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886"><a href="http://fosterfollynews.com/weather/">Weather</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="http://fosterfollynews.com/category/news/oped/">OP/ED</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://fosterfollynews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="http://fosterfollynews.com/category/news/gardening/">Gardening</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://fosterfollynews.com/humor/">Humor</a></li>
</ul>
</li>
<li id="menu-item-630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-630"><a href="#">News By Region</a>
<ul class="sub-menu">
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://fosterfollynews.com/category/news/chipley/">Chipley</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://fosterfollynews.com/category/news/bonifay/">Bonifay</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://fosterfollynews.com/category/news/caryville/">Caryville</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://fosterfollynews.com/category/news/ebro/">Ebro</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://fosterfollynews.com/category/news/vernon/">Vernon</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://fosterfollynews.com/category/news/wausau/">Wausau</a></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227"><a href="http://fosterfollynews.com/category/news/sunny-hills/">Sunny Hills</a></li>
</ul>
</li>
<li id="menu-item-43116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43116"><a href="http://fosterfollynews.com/category/news/tech/">Tech</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://fosterfollynews.com/category/news/oped/">OP/ED</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://fosterfollynews.com/category/news/events/">Special Events</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="http://fosterfollynews.com/my-gallery/">Photos</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="http://fosterfollynews.com/weather/">Weather</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65"><a href="http://fosterfollynews.com/contact-us/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://fosterfollynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="http://fosterfollynews.com/foster-folly-news-privacy-statement/">Privacy</a></li>
</ul>
</li>
</ul>
</div>
<div id="page" class="clearfix">
<div id="contentleft" class="clearfix">
<div id="content" class="maincontent">
<div class="post" id="post-main-91830">
<p id="breadcrumbs"><a href="http://fosterfollynews.com">Home</a> &raquo; <a href="http://fosterfollynews.com/category/news/">Local News</a> &raquo; <strong>4-H Members Teaming Up to Comfort Cancer Patients &#8230;&#8230;..</strong></p>
<div class="entry clearfix">
<div class="meta single"><span class="meta-author">By <a href="http://fosterfollynews.com/author/kathymfoster/" title="Posts by kathymfoster" rel="author">kathymfoster</a></span> <span class="meta-date">February 19, 2017</span></div>
<div class="entry-content">
<h1 class="post-title"><a href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" rel="bookmark" title="Permanent Link to 4-H Members Teaming Up to Comfort Cancer Patients &#8230;&#8230;..">4-H Members Teaming Up to Comfort Cancer Patients &#8230;&#8230;..</a></h1>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-facebook">
<div class="fb-share-button" data-href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" data-layout="button_count"></div>
</li>
<li class="share-twitter"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', 'Tweet']);" class="twitter-share-button" data-url="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" data-text="4-H Members Teaming Up to Comfort Cancer Patients ........">Tweet</a></li>
</ul>
<div class="sharing-clear"></div>
</div>
</div>
</div>
<p>4-H teens from across the Panhandle of Florida are teaming up with Youth Service America and Farm Credit of Northwest Florida to bring comfort to cancer patients. Each year, teens across the Florida panhandle convene for a weekend to practice leadership skills, learn workforce skills and participate in service to their communities.  This years’ event will be February 24-26th at 4-H Camp Timpoochee.</p>
<p>&nbsp;</p>
<p>“Teens plan and lead the weekend retreat.  Last year, teens cut out and donated more than 200 pairs of shoes for Sole Hope, an organization that provides shoes for children in Africa in order to prevent foot related diseases.  This year, the project they chose was to make Chemo Kits for cancer patients.  I am so proud of the work they are doing” says Regional Specialized 4-H Agent, Heather Kent.  Teens are  collecting items for the kits and will bring them to the retreat to package them up.  Each county will be partnering with local hospitals and hospice groups to distribute the kits and bring comfort to many who are battling cancer.</p>
<p>&nbsp;<br />
This project is sponsored in part by both Youth Service America (funded through State Farm) and Farm Credit of Northwest Florida. To make these funds go even further, we are asking 4-H clubs, alumni, civic clubs and other 4-H supporters to please donate items for the kits so that we can serve as many cancer patients as possible.  You can drop the items off at our local 4-H Extension Office through February 23rd.</p>
<p>&nbsp;</p>
<p>Here’s a list of items that are needed:<br />
Coloring books (youth and adult)<br />
Crayons/ colored pencils<br />
Beanies/ hats<br />
Headbands<br />
Water bottles<br />
Stuffed animals<br />
Slipper socks<br />
Mints<br />
Playing cards<br />
Small tubes of unscented moisturizer</p>
<p>&nbsp;</p>
<p class="western"><span style="color: #2c2b2b;">Please consider supporting this district-wide service project.  These small items will bring such comfort to those suffering through chemo treatments. Youth will be including personal notes of encouragement in each kit. Kits will be distributed during Global Youth Service Day, April 21-23</span><span style="color: #2c2b2b;"><sup>rd</sup></span><span style="color: #2c2b2b;">.</span></p>
<p class="western"><span style="color: #2c2b2b;">For more information, contact</span> <span style="color: #2c2b2b;">your</span><span style="color: #2c2b2b;"> </span><span style="color: #0000ff;"><u><a href="file:///C:/Users/Everyone%20Ready/Make%20a%20Difference%20Mondays/local%20contact%20info%20here">local contact info here</a></u></span><span style="color: #2c2b2b;"> </span><span style="color: #2c2b2b;">or visit</span><span style="color: #2c2b2b;"> </span><span style="color: #2c2b2b;">your county website url here</span><span style="color: #2c2b2b;">.</span></p>
<p class="western"><span style="color: #2c2b2b;">Teen Retreat is open to youth ages 13-18 and the deadline to register is January 31</span><span style="color: #2c2b2b;"><sup>st</sup></span><span style="color: #2c2b2b;">.</span> 4-H is open to all youth, ages 5-18, regardless of gender, race, color, ethnicity, nationality, creed, or disability.</p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-facebook">
<div class="fb-share-button" data-href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" data-layout="button_count"></div>
</li>
<li class="share-twitter"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', 'Tweet']);" class="twitter-share-button" data-url="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" data-text="4-H Members Teaming Up to Comfort Cancer Patients ........">Tweet</a></li>
</ul>
<div class="sharing-clear"></div>
</div>
</div>
</div>
</div>
<div class="meta-cats-tags clearfix"><span class="cats">Posted in: <a href="http://fosterfollynews.com/category/news/" rel="category tag">Local News</a></span></div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://fosterfollynews.com/2017/02/19/teaming-up-to-comfort-cancer-patients/" data-width="460" data-order-by="social"></div>
</div>
</div>
</div>
</div>
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="search-2" class="widget widget_search">
<div class="widget-wrap">
<h3 class="widgettitle"><span>Search Foster Folly News</span></h3>
<form id="searchform" method="get" action="http://fosterfollynews.com/" name="searchform"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div>
</div>
<div id="socialicons-widget-2" class="widget socialicons">
<div class="widget-wrap">
<h3 class="widgettitle"><span>Connect</span></h3>
<div class="textwidget">
<p>Connect with us on the following social media platforms.</p>
<div class="sub-icons clearfix"><a title="Subscribe via RSS Feed" href="http://fosterfollynews.com/feed/"><img class="rss-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold108/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a> <a title="Connect on Facebook" rel="external" href="http://www.facebook.com/fosterfollynews/"><img class="facebook-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold108/images/facebook.png" alt="Connect on Facebook" align="top" /></a> <a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/fosterfollynews/"><img class="twitter-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold108/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a> <a title="Connect on Flickr" rel="external" href="http://www.flickr.com/photos/fosterfollynews/"><img class="flickr-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold108/images/flickr.png" alt="Connect on Flickr" align="top" /></a> <a title="Connect on YouTube" rel="external" href="http://www.youtube.com/user/fosterfollynews"><img class="youtube-sub" src="http://fosterfollynews.com/wp-content/themes/wp-bold108/images/youtube.png" alt="Connect on YouTube" align="top" /></a></div>
</div>
</div>
</div>
<div id="bannerad-widget-2" class="widget bannerad">
<div class="widget-wrap">
<h3 class="widgettitle"><span>Sponsor Advertisements</span></h3>
<div class="banner125 clearfix">
<div style="margin-bottom:12px;"><a href='http://www.communitysouth.net'><img src='/buttons/250xCS-New-Fall.gif' alt='click here' width='300px' /></a></div>
<div style="margin-bottom:12px;"><a href='http://www.chipleytherapygroup.com'><img src='/buttons/chipleytherapy.jpg' alt='click here' width='300px' /></a></div>
<div style="margin-bottom:12px;"><a href='http://www.onesouthbank.com'><img src='/buttons/onesouth250b.gif' alt='click here' width='300px' /></a></div>
<div style="margin-bottom:12px;"><a href='http://rivertown.cc'><img src='/buttons/rivertown.jpg' alt='click here' width='300px' /></a></div>
<div style="margin-bottom:12px;"><a href='http://www.countrycomputerservice.com'><img src='/buttons/ccs_mobile_device_repair.gif' alt='click here' width='300px' /></a></div>
<div style="margin-bottom:12px;"><a href='http://www.realfloridamagazine.org/'><img src='/buttons/realfloridamagazine250.jpg' alt='click here' width='300px' /></a></div>
<div style="margin-bottom:12px;"><a href='http://www.fosterfollynews.com/local-restaurants/'><img src='/buttons/localrestaurants250x130.jpg' alt='click here' width='300px' /></a></div>
<div class="clear"></div>
<div class="banner125x125 ad right"><a href='http://www.streettalkamerica.com/'><img src='/buttons/streettalk.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.flhsmv.gov/fhp/traffic/crs_h002.htm'><img src='/buttons/fhptraffic.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://www.wcso.us/reportacrime.htm'><img src='/buttons/wcsotipline.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://offers.jacksonhewitt.com/tax-services-locations/FL/13814/tax-preparation-chipley'><img src='/buttons/chipleyaccounting.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.spanishtrailplayhouse.com/'><img src='/buttons/spanishtrail.jpg' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://visitwcfla.com/'><img src='/buttons/visitwashingtoncounty.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://www.washcocoa.com'><img src='/buttons/wccoa.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.wzep1460.com'><img src='/buttons/wzep1460.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><img src='/buttons/nfch_facial_plastics.gif' alt='NFCH Facial Plastics' width='125px' height='125px' /></div>
<div class="banner125x125 ad left"><img src='/buttons/nfch_taing_berry.gif' alt='Chipley Dr. Taing & Dr. Berry' width='125px' height='125px' /></div>
<div class="banner125x125 ad right"><a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://www.washingtonfl.com'><img src='/buttons/washingtoncountyflorida.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.familywatchdog.us'><img src='/buttons/familywatchdog.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://www.wcso.us/reportacrime.htm'><img src='/buttons/crimestoppers.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.wcso.us/reportacrime.htm'><img src='/buttons/wcsocase.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad left"><a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a></div>
<div class="banner125x125 ad right"><a href='http://www.fosterfollynews.com/contact-us/'><img src='/buttons/advertise120.gif' alt='click here' width='125px' height='125px' /></a></div>
</div>
</div>
</div>
<div id="tag_cloud-2" class="widget widget_tag_cloud">
<div class="widget-wrap">
<h3 class="widgettitle"><span>Tag Cloud</span></h3>
<div class="tagcloud"><a href='http://fosterfollynews.com/category/news/arrest-reports/' class='tag-link-10 tag-link-position-1' title='17 topics' style='font-size: 11.5744680851pt;'>Arrest Reports</a> <a href='http://fosterfollynews.com/category/news/bonifay/' class='tag-link-25 tag-link-position-2' title='14 topics' style='font-size: 11.2765957447pt;'>Bonifay</a> <a href='http://fosterfollynews.com/category/news/caryville/' class='tag-link-32 tag-link-position-3' title='5 topics' style='font-size: 9.78723404255pt;'>Caryville</a> <a href='http://fosterfollynews.com/category/news/chipley/' class='tag-link-20 tag-link-position-4' title='136 topics' style='font-size: 14.8510638298pt;'>Chipley</a> <a href='http://fosterfollynews.com/category/news/ebro/' class='tag-link-33 tag-link-position-5' title='4 topics' style='font-size: 9.48936170213pt;'>Ebro</a> <a href='http://fosterfollynews.com/category/news/food/' class='tag-link-40 tag-link-position-6' title='86 topics' style='font-size: 14.1063829787pt;'>Food</a> <a href='http://fosterfollynews.com/category/news/gardening/' class='tag-link-15 tag-link-position-7' title='227 topics' style='font-size: 15.670212766pt;'>Gardening</a> <a href='http://fosterfollynews.com/category/news/' class='tag-link-5 tag-link-position-8' title='11,459 topics' style='font-size: 22pt;'>Local News</a> <a href='http://fosterfollynews.com/category/obituaries/' class='tag-link-14 tag-link-position-9' title='1,438 topics' style='font-size: 18.6489361702pt;'>Obituaries</a> <a href='http://fosterfollynews.com/category/news/oped/' class='tag-link-16 tag-link-position-10' title='183 topics' style='font-size: 15.2978723404pt;'>OP/ED</a> <a href='http://fosterfollynews.com/category/news/events/' class='tag-link-30 tag-link-position-11' title='105 topics' style='font-size: 14.4414893617pt;'>Special Events</a> <a href='http://fosterfollynews.com/category/news/sunny-hills/' class='tag-link-31 tag-link-position-12' title='3 topics' style='font-size: 9.1170212766pt;'>Sunny Hills</a> <a href='http://fosterfollynews.com/category/news/tech/' class='tag-link-37 tag-link-position-13' title='1 topic' style='font-size: 8pt;'>Tech</a> <a href='http://fosterfollynews.com/category/news/vernon/' class='tag-link-21 tag-link-position-14' title='137 topics' style='font-size: 14.8510638298pt;'>Vernon</a> <a href='http://fosterfollynews.com/category/news/wausau/' class='tag-link-22 tag-link-position-15' title='51 topics' style='font-size: 13.2872340426pt;'>Wausau</a></div>
</div>
</div>
</div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left"></div>
<div id="sidebar-bottom-right"></div>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="limit clearfix">
<p>&copy; 2017 Foster Folly News, Chipley, Florida. <a rel="nofollow" href="http://www.countrycomputerservice.com">Website Design &amp; Programming by John Warren, llc</a></p>
</div>
</div>
<div style="display:none"></div>
<div id="sharing_email" style="display: none;">
<form action="/2017/02/19/teaming-up-to-comfort-cancer-patients/" method="post"><label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" /> <script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});
//]]>
</script> <img style="float: right; display: none" class="loading" src="http://fosterfollynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">Post was not sent - check your email addresses!</div>
<div class="errors errors-2" style="display: none;">Email check failed, please try again</div>
<div class="errors errors-3" style="display: none;">Sorry, your blog cannot share posts by email.</div>
</form>
</div>
<div id="fb-root"></div>
<script type="text/javascript">
/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/
</script><script type="text/javascript">
//<![CDATA[
jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});
//]]>
</script><script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//]]>
</script><script type="text/javascript" src="http://fosterfollynews.com/wp-content/cache/minify/69faf.js">
</script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'>
</script><script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'>
</script><script type='text/javascript'>
//<![CDATA[
var WPGroHo={"my_hash":""};
//]]>
</script><script type="text/javascript" src="http://fosterfollynews.com/wp-content/cache/minify/eeb84.js">
</script><script type='text/javascript'>
/*<![CDATA[*/var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"420419391418000"});if(FB_WP&&FB_WP.queue&&FB_WP.queue.flush){FB_WP.queue.flush()}}/*]]>*/
</script><script type="text/javascript">
//<![CDATA[
(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));
//]]>
</script><script type="text/javascript" src="http://fosterfollynews.com/wp-content/cache/minify/13d7d.js">
</script><script type='text/javascript'>
//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1"};
//]]>
</script><script type="text/javascript" src="http://fosterfollynews.com/wp-content/cache/minify/337c6.js">
</script><script type='text/javascript'>
//<![CDATA[
var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});
//]]>
</script>
<div id="fb-root"></div>
<script type='text/javascript' src='http://stats.wp.com/e-201707.js' async="" defer="defer">
</script><script type='text/javascript'>
//<![CDATA[
_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'47142662',post:'91830',tz:'-6',srv:'fosterfollynews.com'}]);_stq.push(['clickTrackerInit','47142662','91830']);
//]]>
</script>
</body>
</html>